Jump to content




[MC 1.2.5] - [CC 1.33] ccSensors [SMP/SSP]

peripheral java lua

454 replies to this topic

#441 immibis

    Lua God

  • Members
  • 1,033 posts
  • LocationWellington, New Zealand

Posted 02 January 2013 - 06:12 PM

View PostLeo Verto, on 02 January 2013 - 02:28 PM, said:

View Postimmibis, on 02 January 2013 - 01:53 PM, said:

This addon is pretty much dead.
He's probably still using tekkit, didn't the technic team just put in ccSensors without asking Cloudy?
Why would they need to ask Cloudy?

#442 Leo Verto

  • Members
  • 620 posts
  • LocationOver there

Posted 03 January 2013 - 03:13 AM

View Postimmibis, on 02 January 2013 - 06:12 PM, said:

View PostLeo Verto, on 02 January 2013 - 02:28 PM, said:

View Postimmibis, on 02 January 2013 - 01:53 PM, said:

This addon is pretty much dead.
He's probably still using tekkit, didn't the technic team just put in ccSensors without asking Cloudy?
Why would they need to ask Cloudy?
Sorry, I derped there, I thought Cloudy made ccSensors.

#443 Cloudy

    Ex-Developer

  • Members
  • 2,543 posts

Posted 03 January 2013 - 06:30 AM

No, but I was the one who both ported it to SMP and ported it to bukkit - so they'd have had to have asked either Yoskas or myself. They did neither.

#444 Impervium

  • New Members
  • 9 posts

Posted 05 January 2013 - 08:13 AM

So I take it this is not going to be fixed, and the tekkit team kinda screwed Cloud and Yoskas over by not asking and giving proper credit?

#445 PixelToast

  • Signature Abuser
  • 2,265 posts
  • Location3232235883

Posted 05 January 2013 - 08:21 AM

yea, they kinda rushed through it >_<

#446 Cozzimoto

  • Members
  • 221 posts
  • LocationDallas, Tx

Posted 05 January 2013 - 08:27 AM

use FTB instead

#447 immibis

    Lua God

  • Members
  • 1,033 posts
  • LocationWellington, New Zealand

Posted 06 January 2013 - 02:08 PM

View PostImpervium, on 05 January 2013 - 08:13 AM, said:

So I take it this is not going to be fixed, and the tekkit team kinda screwed Cloud and Yoskas over by not asking and giving proper credit?
It was dead anyway. Use OpenCCSensors.

#448 PixelToast

  • Signature Abuser
  • 2,265 posts
  • Location3232235883

Posted 06 January 2013 - 08:07 PM

View PostCozzimoto, on 05 January 2013 - 08:27 AM, said:

use FTB instead
or just make a multiMC instance with every single popular mod, allowing you to join any server

#449 immibis

    Lua God

  • Members
  • 1,033 posts
  • LocationWellington, New Zealand

Posted 07 January 2013 - 01:19 PM

View PostPixelToast, on 06 January 2013 - 08:07 PM, said:

View PostCozzimoto, on 05 January 2013 - 08:27 AM, said:

use FTB instead
or just make a multiMC instance with every single popular mod, allowing you to join any server
You'd still need that server's configs.

#450 Impervium

  • New Members
  • 9 posts

Posted 09 January 2013 - 09:33 AM

View Postimmibis, on 06 January 2013 - 02:08 PM, said:

View PostImpervium, on 05 January 2013 - 08:13 AM, said:

So I take it this is not going to be fixed, and the tekkit team kinda screwed Cloud and Yoskas over by not asking and giving proper credit?
It was dead anyway. Use OpenCCSensors.
And this would require the server to have the same plugin, right?
right.

So due to tekkit using the ccsensors instead of openccsensors, then it's impossible to get a proper setup on a tekkit server with these sensors?

#451 Leo Verto

  • Members
  • 620 posts
  • LocationOver there

Posted 09 January 2013 - 09:49 AM

View PostImpervium, on 09 January 2013 - 09:33 AM, said:

View Postimmibis, on 06 January 2013 - 02:08 PM, said:

View PostImpervium, on 05 January 2013 - 08:13 AM, said:

So I take it this is not going to be fixed, and the tekkit team kinda screwed Cloud and Yoskas over by not asking and giving proper credit?
It was dead anyway. Use OpenCCSensors.
And this would require the server to have the same plugin, right?
right.
So due to tekkit using the ccsensors instead of openccsensors, then it's impossible to get a proper setup on a tekkit server with these sensors?
Well, it's not our fault if tekkit uses a completely outdated mod but it's not worth updating it for a Minecraft version that's been outdated for half a year.

#452 immibis

    Lua God

  • Members
  • 1,033 posts
  • LocationWellington, New Zealand

Posted 09 January 2013 - 12:55 PM

View PostLeo Verto, on 09 January 2013 - 09:49 AM, said:

View PostImpervium, on 09 January 2013 - 09:33 AM, said:

View Postimmibis, on 06 January 2013 - 02:08 PM, said:

View PostImpervium, on 05 January 2013 - 08:13 AM, said:

So I take it this is not going to be fixed, and the tekkit team kinda screwed Cloud and Yoskas over by not asking and giving proper credit?
It was dead anyway. Use OpenCCSensors.
And this would require the server to have the same plugin, right?
right.
So due to tekkit using the ccsensors instead of openccsensors, then it's impossible to get a proper setup on a tekkit server with these sensors?
Well, it's not our fault if tekkit uses a completely outdated mod but it's not worth updating it for a Minecraft version that's been outdated for half a year.
Not their fault either. Mostly, it's Eloraam's fault, and the whole Bukkit thing.

#453 Cloudy

    Ex-Developer

  • Members
  • 2,543 posts

Posted 09 January 2013 - 01:06 PM

Why would it be eloraams "fault".

#454 immibis

    Lua God

  • Members
  • 1,033 posts
  • LocationWellington, New Zealand

Posted 09 January 2013 - 01:18 PM

View PostCloudy, on 09 January 2013 - 01:06 PM, said:

Why would it be eloraams "fault".
Because Tekkit can't update until RedPower isn't full of crash bugs.

#455 Cloudy

    Ex-Developer

  • Members
  • 2,543 posts

Posted 09 January 2013 - 01:22 PM

You're talking out of your arse. Especially since they've already put a tekkit version out...

Anyway, this topic is no longer current. For a project implementing many features of ccSensors, see OpenCCSensors.





4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users