Jump to content




ComputerCraft 1.2.5!

computer utility

10 replies to this topic

#1 hygorty

  • New Members
  • 2 posts

Posted 16 April 2012 - 01:36 AM

Hello!
Computercraft 1.2.4 is compatible with Minecraft, 1.2.5.
So those who wanted to play minecraft 1.2.5 computercraft can use the old version.
Sorry if have another topic with this information but not as found
My english is bad I'm from Brazil used the google translator to write.
Hug and even more.

#2 Xfel

    Peripheral Designer

  • Members
  • 515 posts

Posted 16 April 2012 - 04:34 PM

You have to use an old version of minecraftforge though. And that version doesn't work with other updated mods like buildcraft.

#3 hygorty

  • New Members
  • 2 posts

Posted 16 April 2012 - 06:02 PM

Works with the new forge, I use the mod buildcraft and works perfectly

#4 Cloudy

    Ex-Developer

  • Members
  • 2,543 posts

Posted 16 April 2012 - 08:48 PM

It may work single player, but won't work on SMP. It is a fluke that not enough changed that it works.

The new port should be soon - dan has been out of town so hasn't been able to port it.

#5 mrgreaper

  • Members
  • 73 posts

Posted 17 April 2012 - 06:27 PM

does not work.
computercraft requires modloaderMP which is incompatable with forge (i know i could use old versions...which then make other mods incompatable...)
with the luck the next version will be modloadermp removed i already miss this mod more then i do ic2 at mo

#6 FuzzyPurp

    Part-Time Ninja

  • Moderators
  • 510 posts
  • LocationHarlem, NY

Posted 17 April 2012 - 08:36 PM

Don't confuse people. CC does require both MLMP and ML. So it won't work with the "latest" of forge, maybe a build before that didnt make forge incompatible with MLMP. Just wait for the official new version. :)/>

#7 Mendax

  • Members
  • 366 posts

Posted 18 April 2012 - 03:12 AM

View PostFuzzyPurp, on 17 April 2012 - 08:36 PM, said:

Don't confuse people. CC does require both MLMP and ML. So it won't work with the "latest" of forge, maybe a build before that didnt make forge incompatible with MLMP. Just wait for the official new version. :)/>
What? Forge & MLMP incompatible? WTF? Why did they do that? That is probably the most stupid idea ever.

#8 yoskaz01

    Featured on Reddit!

  • New Members
  • 92 posts

Posted 18 April 2012 - 07:26 AM

they actually replace mlmp with forge fml

which means simpler setup in the long run

you only need XML and forge...

#9 Cloudy

    Ex-Developer

  • Members
  • 2,543 posts

Posted 18 April 2012 - 11:50 AM

It isn't a "stupid idea". The new Forge Mod Loader makes it easier for modders, and should mean more timely updates. Modders can move to FML without having to use forge.

#10 gknova6

  • New Members
  • 7 posts

Posted 23 April 2012 - 11:39 AM

View PostFuzzyPurp, on 17 April 2012 - 08:36 PM, said:

Don't confuse people. CC does require both MLMP and ML. So it won't work with the "latest" of forge, maybe a build before that didnt make forge incompatible with MLMP. Just wait for the official new version. :)/>

Uh, i am using the latest reccomended build of forge with 1.2.5 and i have modloadermp as well, sdk's one. I never even bothered with fml and it works fine -.- could someone explain to me thou what FML is and how to install it and if i need mlmp with it thou? Haven't been on the scene in a while then i come back and ppl r saying not to use modloadermp? Wtf

#11 Slyth

  • New Members
  • 16 posts

Posted 27 April 2012 - 01:17 AM

cool







1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users