Jump to content

error mounting lua/rom.

5 replies to this topic

#1 newtothisall22

  • New Members
  • 1 posts

Posted 27 July 2013 - 11:14 PM

When i try to click on the computer, it says:

error mounting lua/rom.
Check you have installed computer craft correctly.

What did i do wrong when i installed it, I have forge already installed then i dragged the file into my mods folder? I mea i have other mods but could that really effect it?

#2 Lyqyd

    Lua Liquidator

  • Moderators
  • 8,462 posts

Posted 29 July 2013 - 09:49 AM

Split into new topic.

#3 Tril

  • New Members
  • 1 posts

Posted 17 August 2013 - 08:17 AM

Has that problem too
So in single player CC work's well,
but on local server we have messege in Comp\Turtle GUI "error mounting lua/rom.
Check you have installed computer craft correctly." at that moment in server console i see

2013-08-17 11:20:39 [INFO] [STDOUT] computercraft: Error running task.
2013-08-17 11:20:39 [INFO] [STDERR] java.lang.NullPointerException
2013-08-17 11:20:39 [INFO] [STDERR] at dan200.computer.core.apis.OSAPI.shutd
2013-08-17 11:20:39 [INFO] [STDERR] at dan200.computer.core.Computer$2.execu
2013-08-17 11:20:39 [INFO] [STDERR] at dan200.computer.core.ComputerThread$1
2013-08-17 11:20:39 [INFO] [STDERR] at java.lang.Thread.run(Unknown Source)

minecraft 1.6.2
forge with 804, 818 with same result)
ComputerCraft 1.56(1.55 the same)

Ask for your help...

#4 Cdiver

  • New Members
  • 1 posts

Posted 31 August 2013 - 03:44 AM

I have just installed ComputerCraft and am getting the following message...

Error mounting lua/rom.
Check you have installed ComputerCraft correctly.

I have tried 2 separate installs. One with the folder ComputerCraft1.56 and the other without the 1.56 in the mods folder. They both give the same error. I have no other mods installed other than Forge (latest version).

#5 floppyjack

  • Members
  • 18 posts

Posted 31 August 2013 - 06:52 AM

Did you unzip the mod before putting it into the mods folder?
If yes, just put the zipped version in there.

#6 Mr_Juliander

  • New Members
  • 1 posts

Posted 12 December 2013 - 07:45 AM

I also have this problem. When I download the mod, on a Mac, it doesn´t come as a zip-file. I tried now and if you left click the link it downloads as a folder. Don´t know if it unpacks automatically? But if I right-click it comes as a zip-file, and that file has another name than the folder, so it would make sense if the path was wrong.

I will try to use the zip-file to night and see if that solves the problem.

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users