Jump to content




mounting lua/rom


9 replies to this topic

#1 Oaltakrouri

  • Members
  • 5 posts

Posted 08 January 2014 - 04:45 PM

When I get a mining turtle, I get something that says 'Error mounting lua/rom Check that you have installed ComputerCraft' I did indeed install ComputerCraft. How Do I Fix This?

#2 Lyqyd

    Lua Liquidator

  • Moderators
  • 8,464 posts

Posted 08 January 2014 - 05:00 PM

Did you unzip the mod when you put it into the mods folder? Don't do that.

#3 Oaltakrouri

  • Members
  • 5 posts

Posted 08 January 2014 - 05:14 PM

No I Did Not

I did not Un-zip the folder

Someone please help, I want to enjoy the mod.

#4 Lyqyd

    Lua Liquidator

  • Moderators
  • 8,464 posts

Posted 09 January 2014 - 07:50 PM

Try downloading a fresh copy of the mod and putting that zip directly in the mods folder, being sure to not unzip it.

#5 Oaltakrouri

  • Members
  • 5 posts

Posted 09 January 2014 - 08:06 PM

I did

#6 Lyqyd

    Lua Liquidator

  • Moderators
  • 8,464 posts

Posted 09 January 2014 - 08:52 PM

Yet you said "did not unzip the folder". It isn't a folder, it's a zip file. Don't unzip it into a folder. I've heard anecdotes that Macs will occasionally do this for you while trying to be helpful. Your responses have been short and non-specific and don't inspire much confidence that you're actually carefully verifying that things are set up correctly.

#7 awsmazinggenius

  • Members
  • 930 posts
  • LocationCanada

Posted 09 January 2014 - 08:54 PM

View PostLyqyd, on 09 January 2014 - 08:52 PM, said:

Yet you said "did not unzip the folder". It isn't a folder, it's a zip file. Don't unzip it into a folder. I've heard anecdotes that Macs will occasionally do this for you while trying to be helpful. Your responses have been short and non-specific and don't inspire much confidence that you're actually carefully verifying that things are set up correctly.
This was the issue I had. I first tried ComputerCraft on my MacBook Air and got the error because it wanted to be "helpful" and unzip it. Are you on a Mac?

#8 theoriginalbit

    Semi-Professional ComputerCrafter

  • Moderators
  • 7,332 posts
  • LocationAustralia

Posted 09 January 2014 - 08:55 PM

View PostLyqyd, on 09 January 2014 - 08:52 PM, said:

I've heard anecdotes that Macs will occasionally do this for you while trying to be helpful.
Yes, when using Safari they will do this, its a horrible setting.

To turn off uncheck:
Safari > Preferences > General > Open "safe" files after downloading

#9 Oaltakrouri

  • Members
  • 5 posts

Posted 10 January 2014 - 04:57 PM

Ok, I will try this as I do have a MacBook Pro

#10 Oaltakrouri

  • Members
  • 5 posts

Posted 10 January 2014 - 05:06 PM

Thanks So Much For The Help Guys!





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users