Jump to content




Server errors LuaClosure

lua java

5 replies to this topic

#1 SkyRamon

  • Members
  • 34 posts

Posted 12 February 2014 - 06:39 PM

The server keeps crashing after restart this is the error log
edit: got other errors now.
http://pastebin.com/R9v7ns5p

anyone know how to fix

Edited by SkyRamon, 12 February 2014 - 06:58 PM.


#2 Lyqyd

    Lua Liquidator

  • Moderators
  • 8,452 posts

Posted 12 February 2014 - 08:10 PM

Moved to Bugs. Please read the description of a section before posting in it to ensure that you are posting in the correct location.

#3 Bomb Bloke

    Hobbyist Coder

  • Moderators
  • 7,099 posts
  • LocationTasmania (AU)

Posted 12 February 2014 - 08:24 PM

How long after restart do you get the crash?

What version is the server?

What version of ComputerCraft?

What other mods are running, what versions are they?

#4 SkyRamon

  • Members
  • 34 posts

Posted 13 February 2014 - 06:31 AM

nevermind its already fixed

#5 theoriginalbit

    Semi-Professional ComputerCrafter

  • Moderators
  • 7,332 posts
  • LocationAustralia

Posted 13 February 2014 - 06:39 AM

If memory serves it is caused by MiscPeripherals, it will happen from time to time until you remove it, its just one of many reasons that MiscPeripherals got the nickname MiscBugs. :P

#6 awsmazinggenius

  • Members
  • 930 posts
  • LocationCanada

Posted 13 February 2014 - 08:52 AM

View Posttheoriginalbit, on 13 February 2014 - 06:39 AM, said:

If memory serves it is caused by MiscPeripherals, it will happen from time to time until you remove it, its just one of many reasons that MiscPeripherals got the nickname MiscBugs. :P
I can't use the speaker, or the charge station, or one of the other blocks without crashing. Once I placed them, I had to actually go into the config and remove them to get my world back :)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users