Jump to content




CCEmuRedux - ComputerCraft Emulator Redux

java utility computer

525 replies to this topic

#521 LoganDark2

  • Members
  • 86 posts
  • LocationYes

Posted 14 February 2018 - 06:12 PM

View PostThreeSpy712, on 04 February 2018 - 04:07 PM, said:

Any ideas how to run this on a Raspberry Pi 3?

(I've tried doing "java -jar ccemuredux-launcher,jar")

Help would be greatly appreciated ;)

OpenJDK?

#522 EveryOS

  • Members
  • 549 posts
  • LocationBOO!!

Posted 15 February 2018 - 12:32 PM

View PostEveryOS, on 25 October 2017 - 06:28 PM, said:

This thing has worked for me in the past, but it's not working for me on a remote that I am using:

Log
Help please?

Edited by EveryOS, 15 February 2018 - 12:34 PM.


#523 Xtansia

  • Members
  • 491 posts
  • LocationNew Zealand

Posted 16 February 2018 - 02:26 AM

View PostEveryOS, on 15 February 2018 - 12:32 PM, said:

View PostEveryOS, on 25 October 2017 - 06:28 PM, said:

This thing has worked for me in the past, but it's not working for me on a remote that I am using:

Log
Help please?

There's some kind of issue with the X server not advertising the display mode extensions properly on the remote computer.
Outside of that I don't know how to fix it, other than some googling for "LWJGL no display mode extensions".

View PostThreeSpy712, on 04 February 2018 - 04:07 PM, said:

Any ideas how to run this on a Raspberry Pi 3?

(I've tried doing "java -jar ccemuredux-launcher,jar")

Help would be greatly appreciated ;)

It probably will not run as I don't believe there are ARM compiled libraries for the version of LWJGL used, at least none bundled with the library files in use here.

#524 EveryOS

  • Members
  • 549 posts
  • LocationBOO!!

Posted 16 February 2018 - 03:33 PM

View PostXtansia, on 16 February 2018 - 02:26 AM, said:

View PostEveryOS, on 15 February 2018 - 12:32 PM, said:

View PostEveryOS, on 25 October 2017 - 06:28 PM, said:

This thing has worked for me in the past, but it's not working for me on a remote that I am using:

Log
Help please?

There's some kind of issue with the X server not advertising the display mode extensions properly on the remote computer.
Outside of that I don't know how to fix it, other than some googling for "LWJGL no display mode extensions".
BTW, this is honestly the closest I've come to being able to run non-mimic computercraft on a chromebook. If only my remote was my PC I use at home and not some 5gig linux with an x11 server.

#525 PlotTwistGamer

  • Members
  • 23 posts

Posted 23 October 2018 - 03:26 AM

Addon support?

#526 Waterspark63

  • Members
  • 9 posts

Posted 30 October 2018 - 03:02 PM

It keeps failing to find the remote manifest, any help?

Spoiler

Edited by Waterspark63, 30 October 2018 - 03:03 PM.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users