Jump to content




LurCraft Reborn [24/7] [Survival] [Solder] [1.10.2 Sponge] Open to Beta Testers | May contain stupid amounts of squid.


640 replies to this topic

#1 Lur_

  • Members
  • 212 posts

Posted 31 March 2015 - 01:15 AM

Posted Image

Officially Open to Beta Testers


Screenshots:

Spoiler

Want to hop in on the fun while we're in BETA?

Leave the following application in the comments:
Spoiler


Technic Pack can be found here:
https://www.technicp...revamped.799254
NOTE: Only approved beta-testers can download the beta pack.


Edited by Lur_, 09 March 2017 - 10:58 AM.


#2 cdel

  • Banned
  • 496 posts
  • LocationMelbourne, Australia

Posted 31 March 2015 - 01:40 AM

I love this server a lot, its so much fun and is managed extremely well.

#3 valithor

  • Members
  • 1,015 posts

Posted 06 April 2015 - 04:22 AM

This server is awesome absolutely no lag. It should definately have more people on it for how well it runs.

#4 Desolstice

  • Members
  • 6 posts

Posted 06 April 2015 - 07:35 PM

This sounds like a really cool server. I will come and check it out when I get home from school. :D

#5 NilLogic

  • Members
  • 45 posts

Posted 07 April 2015 - 11:52 AM

Fantastic Server! It is the best computercraft server out there, you should join us!

#6 Zambonie

  • Members
  • 477 posts
  • LocationSpring Hill, Fl

Posted 07 April 2015 - 05:55 PM

Btw, we have a Skype group. Add me on Skype (PatrickZambonie) and tell me to add you, and you should be added.

#7 EldidiStroyrr

  • Members
  • 913 posts
  • LocationPot Land

Posted 12 April 2015 - 03:19 PM

Um, lur?
I might've placed a landmine in plotworld with stone in the charge area, and it might've crashed me every time I joined, and it might - and I stress 'might' - crash you when you go into your plot with the buildings...you might want to remove it with MCEdit...sorry

#8 Zambonie

  • Members
  • 477 posts
  • LocationSpring Hill, Fl

Posted 12 April 2015 - 04:56 PM

View PostLDDestroier, on 12 April 2015 - 03:19 PM, said:

Um, lur?
I might've placed a landmine in plotworld with stone in the charge area, and it might've crashed me every time I joined, and it might - and I stress 'might' - crash you when you go into your plot with the buildings...you might want to remove it with MCEdit...sorry

Yeah.. I stepped on that to..
Val removed it, you can join just fine now.

#9 Boom

  • Members
  • 34 posts
  • LocationInside a Linux server, waiting to EXPLODE

Posted 18 April 2015 - 01:20 PM

Lur I need help ASAP!
Haxor make some kind of crash machine that if someone near his plot, they gonna crash
IGN: BoomBoomLHack (BoomBoom)

EDIT: Fixed

Edited by BBLHack, 18 April 2015 - 02:18 PM.


#10 GreenGene

  • Members
  • 76 posts
  • LocationMagic land, awesomeness

Posted 19 April 2015 - 04:00 PM

Modpack crashing!

Attached File  crash-2015-04-19_11.51.10-client.txt   7.3K   312 downloads

Edited by GreenGene, 19 April 2015 - 04:00 PM.


#11 Zambonie

  • Members
  • 477 posts
  • LocationSpring Hill, Fl

Posted 21 April 2015 - 12:05 AM

View PostGreenGene, on 19 April 2015 - 04:00 PM, said:


Go into your mods folder and delete "CCTweaks".
You don't need it to join the server, don't even know why Lur put it in.

#12 Ninja8370

  • Members
  • 48 posts
  • LocationIn the Clouds

Posted 22 April 2015 - 10:09 PM

Awesome to see this server up, especially now that LuaLand is down! I need a good friendly environment to do my programming in :)

#13 Lur_

  • Members
  • 212 posts

Posted 23 April 2015 - 05:39 AM

Updated the modpack!
I added OpenComputers, and fixed the CCTweaks bug by removing it.
I also added Peripherals++!

I hope you guys can finally join!

#14 shadowminer_55

  • Members
  • 7 posts
  • LocationMars, Sol, Milky Way Galaxy

Posted 23 April 2015 - 10:56 PM

I seem keep getting a connection time out when trying to join the server

EDIT: Fixed with a server restart

Edited by shadowminer_55, 23 April 2015 - 11:02 PM.


#15 Lur_

  • Members
  • 212 posts

Posted 24 April 2015 - 12:25 AM

Oh dear! OpenComputers is causing issues within' the server. I have updated the modpack to v1.4 to fix this crash-issue.
Please update!

#16 Ninja8370

  • Members
  • 48 posts
  • LocationIn the Clouds

Posted 25 April 2015 - 01:02 AM

What are you doing with the server? Modpack is rejected (and so is forge with no mods) and it says 2/1 people online.

#17 Lur_

  • Members
  • 212 posts

Posted 25 April 2015 - 01:46 AM

View PostNinja8370, on 25 April 2015 - 01:02 AM, said:

What are you doing with the server? Modpack is rejected (and so is forge with no mods) and it says 2/1 people online.

Ninja, I've just updated the server to use BungeeCord.
The Modpack is not rejected, and should work. Forge w/o mods will be rejected.
The 2/1 people online part is because of the BungeeCord server - this is normal. I need to configure it to make it work properly.

Regarding your concerns, just reinstall the modpack and join.
The incompatible red "X" is wrong - I'm working on fixing this as I speak. I have no idea how to fix it.
Just join and BungeeCord will redirect you to the server.

EDIT: The players "2/1" is now fixed to display properly.

Edited by lurquhar1221, 25 April 2015 - 02:28 AM.


#18 Ninja8370

  • Members
  • 48 posts
  • LocationIn the Clouds

Posted 25 April 2015 - 02:26 AM

Okay, thankyou! Right now I've hit another problem where I can't launch any modpacks for some reason, I don't know what the problem is. (It says "loading minecraft assets" or something for a split second and then dissapears)

Edit: I uninstalled your modpack to troubleshoot and now it says it's offline. My launcher is offline for some reason....

Edit: Think it's working now, it's installing the modpack again. :)

Edited by Ninja8370, 25 April 2015 - 02:31 AM.


#19 Lur_

  • Members
  • 212 posts

Posted 25 April 2015 - 02:29 AM

View PostNinja8370, on 25 April 2015 - 02:26 AM, said:

Okay, thankyou! Right now I've hit another problem where I can't launch any modpacks for some reason, I don't know what the problem is. (It says "loading minecraft assets" or something for a split second and then dissapears)

Edit: I uninstalled your modpack to troubleshoot and now it says it's offline.

That's odd, Technic is probably having issues.

#20 Terra1

  • Members
  • 206 posts

Posted 25 April 2015 - 02:29 AM

i have a mod to recommend
its the flans gun mod
its great for purge where we kill everyone and explode the plotworld
i would love to drive around in a tank or mech with real life guns attacking people (in the game obviously)

i cant join it times out

Edited by terrariola, 25 April 2015 - 01:04 PM.






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users