Jump to content




CommunityCraft CC 1.73


140 replies to this topic

Poll: CommunityCraft CC 1.73

What should the fourth world be?

You cannot see the results of the poll until you have voted. Please login and cast your vote to see the results of this poll.
Vote Guests cannot vote

#21 djm1999

  • Members
  • 12 posts

Posted 09 June 2015 - 05:24 PM

I tried to use a block, (a 'sky block' i think) and I crashed and can no longer join the server without crashing.
Log: pastebin.com/S8s6SfDr
Could someone please help me?

#22 valithor

  • Members
  • 1,053 posts

Posted 09 June 2015 - 06:20 PM

View Postdjm1999, on 09 June 2015 - 05:24 PM, said:

I tried to use a block, (a 'sky block' i think) and I crashed and can no longer join the server without crashing.
Log: pastebin.com/S8s6SfDr
Could someone please help me?

Give me 5 minutes and I will have it removed.

Pushed an update to the modpack to fix the missing item errors.

There are a few mods I am going to remove when I get everything set up such as opencomputers. I just need to contact my host to be able to remove them.

For the pocket computer crash, chances are I can write up a very short bukkit plugin to prevent the crash from occuring.

Edited by valithor, 09 June 2015 - 06:49 PM.


#23 s0r00t

  • Members
  • 61 posts

Posted 09 June 2015 - 08:55 PM

Are you going to remove OC?
Why? I started to like it ;_;

#24 valithor

  • Members
  • 1,053 posts

Posted 09 June 2015 - 08:56 PM

View Posts0r00t, on 09 June 2015 - 08:55 PM, said:

Are you going to remove OC?
Why? I started to like it ;_;

I am actually about to completely redo the modpack. If you want to play a role in chosing the new mods go to this link: https://docs.google....tILFg3bbaI/edit

unfortunately this also requires a world reset, but that was going to happen anyway.

Edited by valithor, 09 June 2015 - 08:57 PM.


#25 s0r00t

  • Members
  • 61 posts

Posted 09 June 2015 - 09:13 PM

Okay, but then I'd need just a WorldEdit copy-paste and a save of my comp. Deal?

#26 valithor

  • Members
  • 1,053 posts

Posted 09 June 2015 - 11:13 PM

View Posts0r00t, on 09 June 2015 - 09:13 PM, said:

Okay, but then I'd need just a WorldEdit copy-paste and a save of my comp. Deal?

Get on the server and I can help you. What is your ign?

#27 valithor

  • Members
  • 1,053 posts

Posted 10 June 2015 - 12:09 AM

New modpack guys. http://www.technicpa...ver-pack.658823

I will offer a limited support period for the old pack.

Just know I am going to have to set a number of things up now that we have joined the server group. Give me a few days to work everything out.

Edited by valithor, 10 June 2015 - 12:23 AM.


#28 SpencerBeige

  • Members
  • 263 posts

Posted 10 June 2015 - 12:39 AM

nevermind.

Edited by slow-coder, 10 June 2015 - 12:42 AM.


#29 valithor

  • Members
  • 1,053 posts

Posted 10 June 2015 - 12:42 AM

View Postslow-coder, on 10 June 2015 - 12:39 AM, said:

i can't join, says there is a mod rejection. i updated it again, but i'm still on modpack 2.0

I just updated the modpack, but it is taking a while to go through. Apparently technic stops showing updates when you update a modpack a lot of times in a very short period of time. Last time it did this it took 3 hours for the update to show. If you want to join now just delete the pack and install it again, hitting the reinstall button does not work.

Edited by valithor, 10 June 2015 - 12:43 AM.


#30 valithor

  • Members
  • 1,053 posts

Posted 10 June 2015 - 02:27 AM

Server is basically back up and running. Almost everything is back to how it was before.

#31 DannySMc

  • Members
  • 1,808 posts
  • Location/home/dannysmc95

Posted 10 June 2015 - 12:23 PM

Guys please use the info above with the updated mod pack, for this server, we have disconnected servers, sorry valithor I just missed all the stuff we had made and I could not get the world back :/

#32 DannySMc

  • Members
  • 1,808 posts
  • Location/home/dannysmc95

Posted 10 June 2015 - 12:29 PM

My server has been restored, valithor's still works fine without mine, the thing is we had a huge 1.9GB world and I wanted the stuff back because we worked hard on it so please don't be offended, I just think I wanted the mods we have, if you are willing to keep the mods we have and join that would be awesome , if not don't worry :(

#33 SpencerBeige

  • Members
  • 263 posts

Posted 10 June 2015 - 01:47 PM

i keep deleteing, and installing the pack, but everytime i join, no matter what, i get a wall of mod rejections.

#34 Square789

  • Members
  • 39 posts
  • LocationUniverse:C:/MilkyWay/Sol/Earth/Europe/Germany

Posted 10 June 2015 - 02:23 PM

Me too :-(

#35 SpencerBeige

  • Members
  • 263 posts

Posted 10 June 2015 - 03:29 PM

it says that there are two people on server, i have no idea how, but if someone could just help me? i have been waiting for probably an hour now for an update to come through, and not one did. i also checked the website for all updates, and it also says 2.0 is the latest.

#36 ItsRodrick

  • Members
  • 72 posts
  • Location= gps.locate() or "unknown"

Posted 10 June 2015 - 04:04 PM

For me it says the latest is 2.01. Try deleting the pack and re-installing

Edit: You can get the modpack here and manually install it: https://www.dropbox....uxukpack2.0.zip
(That's what the Technic Launcher is downloading in 2.01)

Edited by ItsRodrick, 10 June 2015 - 04:17 PM.


#37 _removed

  • Members
  • 262 posts

Posted 10 June 2015 - 05:06 PM

Thank you valithor, you have just taken me out of my state of loneliness! I'ma gonna join and do you mind if I promote this server? I would be opening a base for my new system.

#38 valithor

  • Members
  • 1,053 posts

Posted 10 June 2015 - 05:40 PM

Just so you guys know... Danny has backed out of the server hub idea, so next time I am on I will switch back to the old world and mods. So instead of having 43 mods we will go back to 24.

#39 SpencerBeige

  • Members
  • 263 posts

Posted 10 June 2015 - 06:24 PM

i just manually installed the mods you showed me, and it still didn't work. i will just wait until the latest version is put on technic

#40 s0r00t

  • Members
  • 61 posts

Posted 10 June 2015 - 06:28 PM

Wait, OC's back?

(\o/)





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users