Jump to content




CommunityCraft CC 1.73


140 replies to this topic

Poll: CommunityCraft CC 1.73

What should the fourth world be?

You cannot see the results of the poll until you have voted. Please login and cast your vote to see the results of this poll.
Vote Guests cannot vote

#41 _removed

  • Members
  • 262 posts

Posted 10 June 2015 - 06:30 PM

It redirects to ShinexusUK.. how do I join?

#42 valithor

  • Members
  • 1,050 posts

Posted 10 June 2015 - 08:06 PM

View Postsmigger22, on 10 June 2015 - 06:30 PM, said:

It redirects to ShinexusUK.. how do I join?

You can not yet. I am going to revert the server to how it was before I joined the server group, and then I will push a update to technic. Then you will be able to join.

#43 valithor

  • Members
  • 1,050 posts

Posted 10 June 2015 - 08:13 PM

View Posts0r00t, on 10 June 2015 - 06:28 PM, said:

Wait, OC's back?

(\o/)

Yep we will have oc until it starts causing problems.

#44 ItsRodrick

  • Members
  • 72 posts
  • Location= gps.locate() or "unknown"

Posted 10 June 2015 - 08:16 PM

(When the modpack gets updated) Can we have the modpack download link?
I prefer playing on MultiMC than Technic Launcher... :)
Thanks!

#45 valithor

  • Members
  • 1,050 posts

Posted 10 June 2015 - 08:17 PM

View PostItsRodrick, on 10 June 2015 - 08:16 PM, said:

(When the modpack gets updated) Can we have the modpack download link?
I prefer playing on MultiMC than Technic Launcher... :)
Thanks!

Sure i will post the zip file I upload to technic. It has the config and mods in it.

Server should be up somewhere between 10-30 min.

#46 valithor

  • Members
  • 1,050 posts

Posted 10 June 2015 - 08:36 PM

Server is up and running. Make sure you use the communitycraft modpack, not the shineuxuk one that was in the op.

Technic link: http://www.technicpa...-modpack.670423
Technic api link: http://api.technicpa...tycraft-modpack
Direct download link: https://www.dropbox....ft1.41.zip?dl=0

Also going to announce a new world that will open soon: Survival PlotMe World
This world will have a linked inventory with the regular survival world. The main purpose of this world will be for factories, companies, and cities.

edit:

After we tried to restart the server apparently did not shut down all the way, so we are getting a failed to bind port error, which is causing the server to not be able to start. If it does not fix itself within a few minutes I will contact the host and get them to fix it.

Edited by valithor, 10 June 2015 - 09:43 PM.


#47 s0r00t

  • Members
  • 61 posts

Posted 10 June 2015 - 09:43 PM

[B#301] Starting download of https://www.dropbox....ack2.0.zip?dl=1, with 3 tries remaining

I'm still using the same pack. WTF...
If you get any problems with OC I'll try my best to help you ;)

#48 valithor

  • Members
  • 1,050 posts

Posted 10 June 2015 - 09:46 PM

View Posts0r00t, on 10 June 2015 - 09:43 PM, said:

[B#301] Starting download of https://www.dropbox....ack2.0.zip?dl=1, with 3 tries remaining

I'm still using the same pack. WTF...
If you get any problems with OC I'll try my best to help you ;)

Thats the wrong pack. Check the post above yours.

edit:

After a restart the server apparently did not shut down all the way, so we are getting a failed to bind port error, which is causing the server to not be able to start. If it does not fix itself within a few minutes I will contact the host and get them to fix it.

Edited by valithor, 10 June 2015 - 09:49 PM.


#49 s0r00t

  • Members
  • 61 posts

Posted 10 June 2015 - 09:58 PM

I did not change pack, still using the same as yesterday...

#50 valithor

  • Members
  • 1,050 posts

Posted 10 June 2015 - 10:33 PM

View Posts0r00t, on 10 June 2015 - 09:58 PM, said:

I did not change pack, still using the same as yesterday...

If you have not restarted the technic launcher since you lasted updated then do so. The way the technic launcher works makes it to where new updates to packs will only show when you just start the launcher.

The current version of the pack is 3.0, and numerous people have already updated to it so i know it is working. This means one of a few things. You are using the one from the op from yesterday, which was the wrong pack. Or you have not restarted the launcher since i have updated it. If its neither of those... then technic is justt being stupid.

Edited by valithor, 10 June 2015 - 10:34 PM.


#51 valithor

  • Members
  • 1,050 posts

Posted 10 June 2015 - 10:50 PM

Server is back up.

#52 SpencerBeige

  • Members
  • 263 posts

Posted 10 June 2015 - 11:19 PM

i just ran the /server command to see if it was a thing, i think i crashed the server, sorry

Edited by slow-coder, 10 June 2015 - 11:19 PM.


#53 s0r00t

  • Members
  • 61 posts

Posted 11 June 2015 - 01:04 AM

It wasn't you, it was the ritual stone who got banned.

EDIT: Val, afaik you can add Optifine to the pack. If so, would you please? It's really useful :D

Edited by s0r00t, 11 June 2015 - 01:06 AM.


#54 valithor

  • Members
  • 1,050 posts

Posted 11 June 2015 - 06:05 AM

View Posts0r00t, on 11 June 2015 - 01:04 AM, said:

It wasn't you, it was the ritual stone who got banned.

EDIT: Val, afaik you can add Optifine to the pack. If so, would you please? It's really useful :D

It is quite annoying, but the creator of optifine refuses to allow people to use it in modpacks, and with the wave of modpack links being removed due to people not having permission to have mods in the pack, I am unable to add it.

Quote

Mod pack links have been removed. Please remove any mods from the pack that are included in violation of their licenses, and provide proof of permission for those mods that require it.


#55 Bomb Bloke

    Hobbyist Coder

  • Moderators
  • 7,099 posts
  • LocationTasmania (AU)

Posted 11 June 2015 - 07:21 AM

Silly question, but can't users just manually add it client-side? Does it need to be installed server-side? I would've thought OptiFine only dealt with rendering and whatnot.

#56 クデル

  • Members
  • 349 posts

Posted 11 June 2015 - 08:21 AM

View PostBomb Bloke, on 11 June 2015 - 07:21 AM, said:

Silly question, but can't users just manually add it client-side? Does it need to be installed server-side? I would've thought OptiFine only dealt with rendering and whatnot.

You're correct, it is only client-side, however people just like to have it already installed just for ease really.

#57 valithor

  • Members
  • 1,050 posts

Posted 11 June 2015 - 08:58 AM

I forgot to mention this. All plots were messed up whenever I reverted back to the backups. If you find your plot is messed up send me (valithor2) a /mail in game with the coords of your plot, and I will fix it next time I am on.

View PostBomb Bloke, on 11 June 2015 - 07:21 AM, said:

Silly question, but can't users just manually add it client-side? Does it need to be installed server-side? I would've thought OptiFine only dealt with rendering and whatnot.

As sandstorm said, and any time the technic modpack is updated the player would be required to install the optifine mod again. Most of the players on the server use technic, and technic removes any mods before it starts installing the new version of the pack. It just becomes a hassle to install them over and over, especially when a server such as this one is just starting out and there are multiple updates to the pack in a short period of time.

Edited by valithor, 11 June 2015 - 08:58 AM.


#58 s0r00t

  • Members
  • 61 posts

Posted 11 June 2015 - 09:08 PM

I can see my skin, but I see everybody as Steve, and everybody sees me as Steve.
Also, I got an idea for survival : Make it RP, with jobs, money,etc..
So we got real CC companies :P

#59 valithor

  • Members
  • 1,050 posts

Posted 11 June 2015 - 09:20 PM

View Posts0r00t, on 11 June 2015 - 09:08 PM, said:

I can see my skin, but I see everybody as Steve, and everybody sees me as Steve.
Also, I got an idea for survival : Make it RP, with jobs, money,etc..
So we got real CC companies :P/>

No idea what is causing the skins to mess up. If it continues I will look into a way of fixing it.

Whenever I get everything else setup I will start working on an economy and jobs.

#60 s0r00t

  • Members
  • 61 posts

Posted 11 June 2015 - 09:30 PM

Apparently, this problem showed up on Spigot, might be that





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users