Jump to content




Acora Server 2.1 [MC: 1.8.9][CC: 1.78]

api computer peripheral

120 replies to this topic

#61 DannySMc

  • Members
  • 1,808 posts
  • Location/home/dannysmc95

Posted 03 March 2016 - 11:02 PM

Hello guys,

It seems we are having a problem with you guys using CC IRC bots to connect to the IRC channel, A message from the IRC operators is that they are prohibited so it seems you are using webchat.esper.net as a connection to IRC, this is NOT the case you should be using the link: irc.esper.net, please discontinue using this otherwise you will be given a warning and then a ban.

http://pastebin.com/gaSL8HZC <- This is the program that is causing the problem, there are many pastebin links for it, but the code is the same, if you are using this please stop, otherwise you will be banned from the server, OR we shall whitelist the HTTP api.

Thanks.

#62 cyborgtwins

  • Members
  • 34 posts
  • Location@ computercraft.cc

Posted 14 March 2016 - 03:09 AM

Hey Danny! How r u? I have been having problems with connecting to the server for the past couple days and was wondering if it is down or if you guys banned me or if its me? I don't think it is me because I pinged your public IP and it returned, so I don't know any more.

Love the server keep doing what your doing!

cyborgtwins

#63 DannySMc

  • Members
  • 1,808 posts
  • Location/home/dannysmc95

Posted 14 March 2016 - 02:57 PM

 cyborgtwins, on 14 March 2016 - 03:09 AM, said:

Hey Danny! How r u? I have been having problems with connecting to the server for the past couple days and was wondering if it is down or if you guys banned me or if its me? I don't think it is me because I pinged your public IP and it returned, so I don't know any more.

Love the server keep doing what your doing!

cyborgtwins

Thanks, hmm interesting, what technic pack are you using? Are you sure it is updated? (Restart technic to see if there is an update), also try and grab the crash logs so I can see the errors. You are not in the ban lists for players or IP's. So grab the crash report and let me take a look!

#64 cyborgtwins

  • Members
  • 34 posts
  • Location@ computercraft.cc

Posted 14 March 2016 - 05:25 PM

I have restarted technic launcher many times no updates. Also when I try and join it just says connecting to the server. Like it is still pinging. And then I run out of time to connect and it says that it have timed out. Weird right? I will try and get a photo.

I figured it out. I have had some malware attacks recently and blocked ports 25566 through 60000 something not realizing that my favorite server was on port 25575 whoops.

#65 DannySMc

  • Members
  • 1,808 posts
  • Location/home/dannysmc95

Posted 15 March 2016 - 09:58 PM

 cyborgtwins, on 14 March 2016 - 05:25 PM, said:

I have restarted technic launcher many times no updates. Also when I try and join it just says connecting to the server. Like it is still pinging. And then I run out of time to connect and it says that it have timed out. Weird right? I will try and get a photo.

I figured it out. I have had some malware attacks recently and blocked ports 25566 through 60000 something not realizing that my favorite server was on port 25575 whoops.
Haha well at least it is working now!!

#66 cyborgtwins

  • Members
  • 34 posts
  • Location@ computercraft.cc

Posted 18 March 2016 - 01:40 PM

Hey Danny! First off i need help I am stuck underneath spawn also spawn is destroyed. I cant get out from underneath it because you cant die from hunger so i cant do anything until someone tps me out. also i have been told to tell you that 4 basses including matts have been griefed or destroyed. the server is going to sh*t and we need help. Danny i love the server but it needs some work i have designed and helped on servers before. Do you need help taking care of the server?

Anyway we love the server but it needs work.
If you need anything I can be found at "[email protected]"

sincerely
cyborgtwins

Also a pointer on your url the Dannymc.com:25575 the port on the end can be removed if you switch it to 25565. All minecraft consuls assume the port already so if you switch it to the default that you dont have to declare it.
just trying to help out and your probably already know this but I am just trying to help make it better.

#67 DannySMc

  • Members
  • 1,808 posts
  • Location/home/dannysmc95

Posted 18 March 2016 - 06:04 PM

 cyborgtwins, on 18 March 2016 - 01:40 PM, said:

Hey Danny! First off i need help I am stuck underneath spawn also spawn is destroyed. I cant get out from underneath it because you cant die from hunger so i cant do anything until someone tps me out. also i have been told to tell you that 4 basses including matts have been griefed or destroyed. the server is going to sh*t and we need help. Danny i love the server but it needs some work i have designed and helped on servers before. Do you need help taking care of the server?

Anyway we love the server but it needs work.
If you need anything I can be found at "[email protected]"

sincerely
cyborgtwins

Also a pointer on your url the Dannymc.com:25575 the port on the end can be removed if you switch it to 25565. All minecraft consuls assume the port already so if you switch it to the default that you dont have to declare it.
just trying to help out and your probably already know this but I am just trying to help make it better.

For the server ports yes I know but I host multiple game servers including 6 minecraft servers :Paul

For the help though, I shall email you a application link, if you apply there then I we can get you on as a moderator!!

#68 cyborgtwins

  • Members
  • 34 posts
  • Location@ computercraft.cc

Posted 18 March 2016 - 06:14 PM

Sweet! I am sorry if I came across rude or anything was not trying to. Hope were good on that and Thank you for the opportunity!

#69 DannySMc

  • Members
  • 1,808 posts
  • Location/home/dannysmc95

Posted 11 April 2016 - 03:56 PM

Hello guys, as my loss of interest for minecraft was lost a little while ago, the server hasn't been updated in a while, with the help of some of the members of the server we are creating new modpacks for Acora, Also acora will be moving to a network to have a Creative and Survival server. Once this update is done I shall update you all!

#70 informer

  • Members
  • 18 posts

Posted 12 April 2016 - 10:09 PM

Will this be a world reset?

#71 informer

  • Members
  • 18 posts

Posted 13 April 2016 - 07:05 AM

Also you should add twilight forest!!

#72 DannySMc

  • Members
  • 1,808 posts
  • Location/home/dannysmc95

Posted 13 April 2016 - 10:21 PM

 informer, on 12 April 2016 - 10:09 PM, said:

Will this be a world reset?

Depends on the world and what people want to do.

 informer, on 13 April 2016 - 07:05 AM, said:

Also you should add twilight forest!!

Ask hugeblank to add it.

#73 DannySMc

  • Members
  • 1,808 posts
  • Location/home/dannysmc95

Posted 14 April 2016 - 01:15 PM

Updated with new mods, technic modpack is now updated

#74 DannySMc

  • Members
  • 1,808 posts
  • Location/home/dannysmc95

Posted 14 April 2016 - 01:30 PM

Also on the new update just remove the snapshot version of the worldedit forge version, I will fix this, not sure why it downloads another version again... :/

#75 DannySMc

  • Members
  • 1,808 posts
  • Location/home/dannysmc95

Posted 15 April 2016 - 08:00 AM

Hey guys, we have actually updated the modpack again to v2.7 which has the fix for the forge jar and as well for one of the mods downloading another snapshot version of worldedit, so this is all fixed now guys; sorry about that.

#76 informer

  • Members
  • 18 posts

Posted 15 April 2016 - 08:08 AM

The updated doesn't work for me. It will load about halfway through then crash.

#77 Goof

  • Members
  • 751 posts

Posted 15 April 2016 - 08:23 AM

 informer, on 15 April 2016 - 08:08 AM, said:

The updated doesn't work for me. It will load about halfway through then crash.
Crashlog?
Do you have any other mods installed or did you do a fresh install?

#78 DannySMc

  • Members
  • 1,808 posts
  • Location/home/dannysmc95

Posted 15 April 2016 - 01:16 PM

 informer, on 15 April 2016 - 08:08 AM, said:

The updated doesn't work for me. It will load about halfway through then crash.

Yeah one other person has had this error, I would suggest deleting the pack and re-installing it.

#79 pofferman

  • Members
  • 37 posts

Posted 15 April 2016 - 05:02 PM

Trying to start the modpack, i wait for about a minute and then it crashes.

Attached Files



#80 informer

  • Members
  • 18 posts

Posted 15 April 2016 - 08:08 PM

I tried reinstalling twice, didn't work.
I guess twilight forest didn't make the cut :/
Here is the crashlog:

EDIT: I gave 2gb of memory to technic. It fixed it.

Spoiler

Edited by informer, 15 April 2016 - 08:14 PM.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users