Jump to content




[CC1.5]ComputerCraft Emulator V0.57 (February 19th)


399 replies to this topic

#321 minizbot2012

  • Members
  • 122 posts
  • LocationPalm Bay, Florida

Posted 24 March 2013 - 01:47 AM

View PostKaoS, on 23 March 2013 - 11:45 PM, said:

I don't think that effects programs called within the batch file, only %appdata% calls within the batch file itself. I may be wrong though
same line that works for minecraft, and other programs

#322 KaoS

    Diabolical Coder

  • Members
  • 1,510 posts
  • LocationThat dark shadow under your bed...

Posted 24 March 2013 - 01:48 AM

well you learn something new every day. thanks for teaching me something :)

#323 AnDwHaT5

  • Members
  • 244 posts

Posted 25 March 2013 - 10:09 AM

Here is a suggestion. Lets be even more realistic and add rednet and the new cables!!! Even turtles! Add then as a addon and the commands will act as so.

#324 Leo Verto

  • Members
  • 620 posts
  • LocationOver there

Posted 25 March 2013 - 10:14 AM

View PostAnDwHaT5, on 25 March 2013 - 10:09 AM, said:

Here is a suggestion. Lets be even more realistic and add rednet and the new cables!!! Even turtles! Add then as a addon and the commands will act as so.
Feel free to code that yourself.

#325 theoriginalbit

    Semi-Professional ComputerCrafter

  • Moderators
  • 7,332 posts
  • LocationAustralia

Posted 25 March 2013 - 03:04 PM

View PostAnDwHaT5, on 25 March 2013 - 10:09 AM, said:

Here is a suggestion. Lets be even more realistic and add rednet and the new cables!!! Even turtles! Add then as a addon and the commands will act as so.
Rednet is in... Modem is on the right side of the computer. Channels also work. As for the rest they aren't small tasks... As such I have been working on a program that you can run before running anything else that adds a fake turtle environment so that you can do basic testing of your turtle scripts.

http://www.computerc...n-cc-emu-kinda/

#326 nutcase84

  • Members
  • 711 posts
  • LocationIn My Lonely Little Computer Corner

Posted 26 March 2013 - 04:40 AM

Now CC-Emu won't work at all. :( I deleted the .ccemu folder and now it won't work at all.(I thought it would be like minecraft and just auto update.)

#327 theoriginalbit

    Semi-Professional ComputerCrafter

  • Moderators
  • 7,332 posts
  • LocationAustralia

Posted 26 March 2013 - 04:42 AM

there is definitely something wrong with your computer or firewall. i have deleted the .ccemu folder several times and it just redownloads it.

#328 Xtansia

  • Members
  • 492 posts
  • LocationNew Zealand

Posted 26 March 2013 - 11:41 AM

View Postnutcase84, on 26 March 2013 - 04:40 AM, said:

Now CC-Emu won't work at all. :( I deleted the .ccemu folder and now it won't work at all.(I thought it would be like minecraft and just auto update.)

Yeah theres definitely something funky going on with your computer.
And you're using/tried the desktop launcher right? (In case your browser is borking the applet permissions.)
Can you run the launcher from the command line and see if anything is reported?

#329 RustikGaming

  • Members
  • 19 posts

Posted 26 March 2013 - 12:35 PM

ccemu doesn't seem to work at all on my computer. Here's the crash report. Any help/advice is appreciated.

Spoiler


#330 Xtansia

  • Members
  • 492 posts
  • LocationNew Zealand

Posted 26 March 2013 - 01:30 PM

View PostRustikGaming, on 26 March 2013 - 12:35 PM, said:

ccemu doesn't seem to work at all on my computer. Here's the crash report. Any help/advice is appreciated.

Spoiler

It is most likely due to MacOSX + Java 7,
Currently due to some stuff going on with Mac and Java 7 it is causing issues with LWJGL,
They are currently mending these issues but I can't guarantee any compatibility with Mac & Java 7 at this time.

#331 RustikGaming

  • Members
  • 19 posts

Posted 26 March 2013 - 03:10 PM

View Posttomass1996, on 26 March 2013 - 01:30 PM, said:

View PostRustikGaming, on 26 March 2013 - 12:35 PM, said:

ccemu doesn't seem to work at all on my computer. Here's the crash report. Any help/advice is appreciated.

Spoiler

It is most likely due to MacOSX + Java 7,
Currently due to some stuff going on with Mac and Java 7 it is causing issues with LWJGL,
They are currently mending these issues but I can't guarantee any compatibility with Mac & Java 7 at this time.

Ok thank you

#332 Entropy

  • Members
  • 16 posts
  • LocationThe wierd and wonderful... Australia!

Posted 26 March 2013 - 03:58 PM

Well I downloaded it and I got the 3 files in the archive. The jar, the license and another irrelevant file so I extracted it and I ran the jar it opened a menu showing a directory where apparently CC will be installed and then I click like "Start Emulator" or whatever at the bottom and it says "Unable to detect CC installation" You said you need to install CC. I didnt know what you meant by that so... yea...

#333 theoriginalbit

    Semi-Professional ComputerCrafter

  • Moderators
  • 7,332 posts
  • LocationAustralia

Posted 26 March 2013 - 04:01 PM

View Postmotoredge2, on 26 March 2013 - 03:58 PM, said:

Well I downloaded it and I got the 3 files in the archive. The jar, the license and another irrelevant file so I extracted it and I ran the jar it opened a menu showing a directory where apparently CC will be installed and then I click like "Start Emulator" or whatever at the bottom and it says "Unable to detect CC installation" You said you need to install CC. I didnt know what you meant by that so... yea...
uuuuuuuhhhhh. an archive? o.O that download link is to the jar which you just run. there is no archive that downloads.

#334 Entropy

  • Members
  • 16 posts
  • LocationThe wierd and wonderful... Australia!

Posted 26 March 2013 - 04:07 PM

Well... I got it in WinRar so yea... Idk but you replied quick xD Its being downloaded as ccemu-V0.4.zip ever time :/

#335 theoriginalbit

    Semi-Professional ComputerCrafter

  • Moderators
  • 7,332 posts
  • LocationAustralia

Posted 26 March 2013 - 04:13 PM

View Postmotoredge2, on 26 March 2013 - 04:07 PM, said:

Well... I got it in WinRar so yea... Idk but you replied quick xD Its being downloaded as ccemu-V0.4.zip ever time :/
Try the direct download?

#336 Entropy

  • Members
  • 16 posts
  • LocationThe wierd and wonderful... Australia!

Posted 26 March 2013 - 04:14 PM

LOL No wonder I was trying to install an older version :3 Thanks for your help :)

#337 slango20

  • Members
  • 43 posts

Posted 27 March 2013 - 12:05 PM

does this support miscperipherals enchanting?

#338 nutcase84

  • Members
  • 711 posts
  • LocationIn My Lonely Little Computer Corner

Posted 28 March 2013 - 04:52 AM

Posted Image

#339 theoriginalbit

    Semi-Professional ComputerCrafter

  • Moderators
  • 7,332 posts
  • LocationAustralia

Posted 28 March 2013 - 05:00 AM

View Postnutcase84, on 28 March 2013 - 04:52 AM, said:

- image snip -
you are having nothing but "problems", maybe cc-emu isn't for you ... double click the jar or try and run the jar from the folder it is in, or give it the absolute path.


#340 nutcase84

  • Members
  • 711 posts
  • LocationIn My Lonely Little Computer Corner

Posted 28 March 2013 - 05:06 AM

I tried everything... but why would it just stop working suddenly?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users