Jump to content




Bundled API In Tekkit?


4 replies to this topic

#1 Barlender

  • Members
  • 15 posts

Posted 29 June 2016 - 11:13 PM

So I've played Tekkit Classic for a long time, and grew very familiar to the computercraft version in the modpack, but when I go to play Tekkit Main (the pack with Galactcraft), I noticed that the bundled API isn't supported. You can attach bundled wire from ProjectRed to the back of a computer, and use a command along the lines of:
rs.setBundledOutput("back", colors.black)
but nothing happens when the computer runs the program (there isn't even an error message). I checked the APIs directory and didn't noticed the bundled API there, like it was in the other version of Tekkit. So am I simply missing something, or are the ProjectRed bundled cables simply not supported?

#2 Bomb Bloke

    Hobbyist Coder

  • Moderators
  • 7,099 posts
  • LocationTasmania (AU)

Posted 30 June 2016 - 01:15 AM

No one here chooses which versions of ComputerCraft / ProjectRed are used in your modpack, but I can tell you it isn't going to work with anything prior to CC version 1.64.

http://www.computerc...#Bundled_Cables

#3 Barlender

  • Members
  • 15 posts

Posted 30 June 2016 - 01:21 AM

Well, it's not "my modpack", it's just the default Tekkit from the technic launcher, but yea, I checked and it uses version 1.63, which is a shame. Oh well, thanks for letting me know!

#4 Lupus590

  • Members
  • 2,007 posts
  • LocationUK

Posted 30 June 2016 - 10:28 AM

you could manually update the mod (only works on single player, you won't be able to play servers)

#5 Bomb Bloke

    Hobbyist Coder

  • Moderators
  • 7,099 posts
  • LocationTasmania (AU)

Posted 30 June 2016 - 12:11 PM

Not easily; CC 1.63 is the final build for MC 1.6.4. CC 1.58 is the last build with which you can use bundled cables under that version of Minecraft.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users