Jump to content




pastebin won't download, http enabled


2 replies to this topic

#1 wonderdude

  • New Members
  • 5 posts

Posted 24 July 2012 - 05:09 PM

Hello

i recently started a Tekkit 3.0.4 server

i enabled the HTTP api for computercraft but either im doing something wrong or i have a problem because i can't seem to download from pastebin

i tried (starting the computer) and typing pastebin get xxx

i get "No such program" which i thought would happen.

so i made a program and put it in the code.

but that just gives me an error:

bios:206: [string "programname"]:1: '=' expected


im probably going about this all wrong, but i searched around on the forum and all other problems i can find either has something to do with http not enabled or forgeversion.

i just redownloaded Tekkit today so my forgeversion should be up to date? if thats my problem how do i check what version i have?

sorry for the stupid question

EDIT: and the pastebin program is on the server
also tried installing the newest recommended build for forge, now my Tekkit just gets a white screen when i start it :/

#2 skore13

  • New Members
  • 5 posts

Posted 24 July 2012 - 06:56 PM

For some reason I had same reason try run http/pastebin get xxx

#3 Grim Reaper

  • Members
  • 439 posts
  • LocationWashington

Posted 24 July 2012 - 07:16 PM

If the pastebin program is on the server then it wouldn't be your forge version that is the problem. However, if you do want to upgrade your version of Forge then you can go here: Forge: and download the latest recommended version.
To check what version you have, modloader should have added a GUI option on the main menu called 'mods'; click this button and find forge and check the version listed.

Try executing the program with:
rom/programs/http/pastebin get <pastebinecode> <filename>

If that doesn't work then try contacting the server administrator or check around with the other players and see if their having the same problem. If they aren't then ask them to attempt to download your file onto your computer.

It seems to me as if the HTTP API is not enabled, however I would ask your server administrator if it is enabled before anything else.

Hope I helped! :)/>





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users