Jump to content




[CC1.53][MC1.5.2] MiscPeripherals 3.3

turtle peripheral help peripheral

1238 replies to this topic

#1121 Devon The Novice

  • Members
  • 14 posts
  • LocationUnity University, Unity City, Unity

Posted 25 July 2013 - 01:47 AM

This is a amazing mod, whenever I get a ComputerCraft update, First thing I do is look for this mod, and the mods that go with it.

Just a recipe suggestion, with the advance nuclear information reader, is a nether star not a little much? I know it is a supposed to be expensive, and maybe it is just me, but i find that a little much, perhaps you could make the recipe include a ender eye or something like that. But, I am not so good with recipes.

but regardless of that, keep up the good mod, it always has a place in my minecraft.

#1122 iarspider

  • New Members
  • 2 posts

Posted 25 July 2013 - 07:30 AM

May I add a suggestion: add a Serum Analyzer block to get information about serums (from BinnieMods). Or even a generic module to read NBT data (but not write it)

#1123 backwoods

  • Members
  • 5 posts

Posted 25 July 2013 - 10:58 AM

Using Forge minecraftforge-universal-1.5.2-7.8.1.738 Misc Peripherals version 3.3f and Computercraft 1.53 chunk loading turtles are not working at all, I've tried everything. doing a /chunkloaders doesnt show the turtles keeping any chunks loaded either.

Also I can't seem to find a way to download any of the older 3.3 versions only see a link for the 3.3f and then 3.2 but none between.. I really love misc peripherals and need this bad boy on my server for me to play with..

EDIT: I had to get version 3.3c from the ftb 1.5.2 beta and now my chunk loading turtles are working fine. So it seems there is a major bug with the new chunk loading in 3.3f. ( P.S I hope no one minds me getting the jar from the ftb pack but I couldnt find a official download link anywhere for 3.3c)

I feel like I have to say also that I FRICKEN LOVE Misc peripherals! It opens up sooooo many possibilities with computercraft its amazing and thank you for taking your time to make and keep this mod updated.

#1124 Yurameki

  • Members
  • 25 posts

Posted 31 July 2013 - 06:31 PM

View Posttheoriginalbit, on 22 July 2013 - 11:15 PM, said:

View PostYurameki, on 22 July 2013 - 10:27 PM, said:

Using the FTB ultimate pack but I can't craft any but the basic charge stations, they all have no recipe in NEI and attempting the base recipes for them yields no product. Nothing on the server disables anything in CC..anyone know a solution??
I can do it perfectly fine in FTB Ultimate SSP and SMP. I'd say that the configs of the server you're on has the recipe disabled.

That was the first thing I checked. My configs are all default. Checked CC and IC/GT configs to no avail. Any thoughts on where or what to look for?

#1125 Blazara

  • Members
  • 5 posts
  • LocationUnited Kingdom

Posted 01 August 2013 - 12:37 PM

I've been trying to use the grafter turtle as a part of my tree felling program. With or without a grafter in the selected slot of the turtle's inventory, both turtle.attack() and turtle.dig() return false.

#1126 Vattic

  • Members
  • 3 posts
  • LocationUK

Posted 02 August 2013 - 05:10 AM

Been using this mod as part of the FTB Direwolf20 1.5.2 pack and have found a problem: Chunk loading modules aren't being recognised as wireless routers.

I have a basic gps satellite which works fine with normal wireless turtles, but gps.locate(5,true) gives me the following error message:

Quote

No wireless modem attached

Is this deliberate or a bug?

Fake edit: Just noticed the change log entry detailing this. What's the deal you mention?

Cheers.

#1127 mrgreaper

  • Members
  • 88 posts

Posted 02 August 2013 - 12:01 PM

is there any news on a mc1.6 build of this? or has it been abandoned?

#1128 gridzero

  • New Members
  • 2 posts

Posted 03 August 2013 - 09:21 AM

Quote

3.3f:
! **EXPERIMENTAL NEW CHUNK LOADING ALGORITHM** - PLEASE tell me if your chunkloading turtles break.

I think I have an item (and inventory) dupe bug which is likely related.

I have a chunkloading mining turtle which is running in my digger mystcraft age to pillage the landscape. It's a complex setup with the turtle deploying, monitoring, collecting and moving a quarry, enderchests, gate readers and even a second (engineering) turtle to deal with power (all initially carried as inventory in the chunkload turtle).

It had been working fine under FTB1.5ngt, digging a trench several km long. I upgraded to unleashed 1.0.3 which appears to include 3.3f, and now it seems to stop after a couple of cycles (crossing chunk boundaries?). I go to the age to investigate and find *the entire setup* duplicated - two chunkload turtles, two engineering turtles, two quarries, the whole lot - with a couple of quarry-lengths apart, usually with the program confused by having all the items in the wrong slots as it runs through the deployment cycle.

#1129 Mackan90096

  • Signature Abuser
  • 518 posts
  • LocationIn my basement.

Posted 03 August 2013 - 02:28 PM

How do I use the color codes with the chatbox on a server?
I saw that in the config and set it to true...
How do I use it?

#1130 Glotz659

  • Members
  • 23 posts
  • Location127.0.0.1

Posted 05 August 2013 - 12:54 AM

Nice mod!

But one can use the speaker to crash a LAN-world (not sure if it does crash a dedicated server)
e.g.
speaker.speak("Trol")
while true do
  speaker.speak("lol")
end
causes windows 7 (64 bit) to freeze (no reaction to ctrl-alt-del)
(Minecraft also stops reacting but it doesn't crash)


EDIT: Derp, i was using version 3.3c

#1131 Mackan90096

  • Signature Abuser
  • 518 posts
  • LocationIn my basement.

Posted 05 August 2013 - 07:19 AM

Hi there!
I need some help!
I was messing around with configs for the mods I have and I saw that in the miscperipherals config file there was an option to have color codes for the chatboxes say function..
I set this to true.
But I can't use the color codes!

So my question:
How do I use colorcodes with the miscperipherals chatbox?

Thanks // Mackan90096

#1132 nyupud

  • New Members
  • 1 posts

Posted 06 August 2013 - 08:41 AM

Hi,

Thanks for the great work, I love this mod.

Is there going to be a fix for the chunkloader mining turtle for Minecraft 1.5.2?

#1133 Cozzimoto

  • Members
  • 221 posts
  • LocationDallas, Tx

Posted 07 August 2013 - 02:43 PM

quick question, on the chat box, when i try for the chat to reply with the tell(player,msg,range,infY) with a range not specified or range is set to -1 and im 2000 blocks away and the computer IS chunkloaded i dont get a reply from the computer, ive even tried a range of 65535, is there any way to fix this without having to go in the server config file, cause i do not have access to that.

#1134 R!C0

  • New Members
  • 1 posts

Posted 08 August 2013 - 09:53 AM

How to make Multi Page turtles ? I looked everywhere and didn't find answers anywhere. Please help... :wacko:

#1135 Karasyan1337

  • New Members
  • 2 posts

Posted 08 August 2013 - 11:28 AM

Any 1.6 versions?

#1136 hpnisse

  • Members
  • 8 posts

Posted 08 August 2013 - 01:00 PM

Hey!
Is there any program or somthing to do so I can have two PlayerDetectors connected to the same computer and to know which PlayerDetector that was clicked?!?
Or do I need two or more computers to get this working?! :(

#1137 grand_mind1

  • Members
  • 207 posts

Posted 10 August 2013 - 12:22 AM

I had a suggestion for a turtle peripheral. Something like a light sensor that would add a function to get the light level of the block it it currently on. I think this would be helpful for placing torches in mines and stuff light related.

#1138 Larry

  • New Members
  • 1 posts

Posted 10 August 2013 - 05:11 AM

Hello. I just made a Feeder Turtle. I tried the command feed() but the only reply i get from the turtle is "no such program". What am I doing wrong?

Or is there a pastebin link for the Feeder turtle?

#1139 demon012

  • Members
  • 9 posts

Posted 10 August 2013 - 05:45 AM

Thaum Scanner turtles are not working with 3.0.5h. When I attempt to run m.getAuraNode() I get nil returned and this appears in the server log:

[WARNING] [MiscPeripherals] Reflector: Unable to get class thaumcraft.common.AuraManager

#1140 Furious1964

  • Members
  • 7 posts

Posted 11 August 2013 - 01:03 PM

I have FTB Ultimate Pack and I found the every charge station I used doesn't charge the turtle when I log out then back on again. How can I fix this or can you fix this please?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users