Jump to content




Creating Peripherals and Turtle Upgrades (Updated for 1.5)


65 replies to this topic

#61 _CR_

  • Members
  • 39 posts
  • LocationMestre, Italy

Posted 16 April 2014 - 08:47 PM

I still can't create a new topic :(

#62 Lyqyd

    Lua Liquidator

  • Moderators
  • 8,452 posts

Posted 16 April 2014 - 09:57 PM

I adjusted the permissions for this section when you made your last post. I'll review them again, but you should be able to create a topic here just fine.

#63 _CR_

  • Members
  • 39 posts
  • LocationMestre, Italy

Posted 16 April 2014 - 10:20 PM

now I can, thanks!

#64 chrdov

  • Members
  • 86 posts
  • Locationchrdov's Domain, Cyberspace

Posted 20 June 2014 - 01:16 AM

dan200, I have a question that I feel is a little dumb, but I will ask anyway:

I have a suggestion for the computercraft forums, and I don't know where to put it.

Do you hold the answer I seek?

/offtopic: I don't mind if you call me sandvich, or my old username, chrdov.

#65 AssossaGPB

  • Members
  • 126 posts
  • LocationFlorida, USA

Posted 20 June 2014 - 01:43 AM

I'm trying to make a peripheral for computercraft 1.63, but computercraft wont recognize it as a peripheral. I have tried everything the people on irc told me, even looked at redpowers peripheral classes, but I cant get it to work, please help!

#66 Lyqyd

    Lua Liquidator

  • Moderators
  • 8,452 posts

Posted 20 June 2014 - 04:54 AM

View PostThat Sandvich is a Spy!, on 20 June 2014 - 01:16 AM, said:

dan200, I have a question that I feel is a little dumb, but I will ask anyway:

I have a suggestion for the computercraft forums, and I don't know where to put it.

Do you hold the answer I seek?

/offtopic: I don't mind if you call me sandvich, or my old username, chrdov.

This isn't even the right place to ask where the right place is, but you're probably looking for the Forum Discussion section.

View PostAssossaGPB, on 20 June 2014 - 01:43 AM, said:

I'm trying to make a peripheral for computercraft 1.63, but computercraft wont recognize it as a peripheral. I have tried everything the people on irc told me, even looked at redpowers peripheral classes, but I cant get it to work, please help!

We don't know what the people on IRC told you. Have you got a TE that implements IPeripheral and a block that implements IPeripheralProvider and returns the TE for that block? You should probably start a new thread in the Peripheral Help and Discussion section to get further help.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users