Jump to content




[1.32] CCGPU - A GPU addon for ComputerCraft

peripheral media utility

91 replies to this topic

#81 MysticT

    Lua Wizard

  • Members
  • 1,597 posts

Posted 30 July 2012 - 01:16 AM

View Postpianoman112233, on 29 July 2012 - 11:11 PM, said:

View PostCloudy, on 29 July 2012 - 10:07 PM, said:

View Postpianoman112233, on 29 July 2012 - 07:49 PM, said:

View PostCloudy, on 29 July 2012 - 01:26 PM, said:

You can't get the source code - it isn't open source. And the function that doesn't work is pretty integral to how it works.
well if powercraft can make something like this that works then i'm sure its possible

Powercraft doesn't let users run arbitrary GL code on in game monitors.
...they will be a way...theres always a way
Maybe, but you would need to change almost all the mod (at least all the render code). The mod is based on FBOs, wich are used to redner to texture, and then it uses the texture to display it on the world. Also, I'm not sure if there's other way of rendering to textures.

#82 tommyroyall

  • Members
  • 136 posts

Posted 11 August 2012 - 08:57 PM

Is there a 1.41 version of this?

#83 xuma202

  • Members
  • 288 posts
  • LocationBonn Germany

Posted 12 August 2012 - 09:06 AM

Because there was no change the API between CC 1.3 and CC 1.4 the latest version of CCGPU should be compatible with CC 1.41. However it will not work with MC 1.3 but since there is no CC for this version yet this should not be a porblem.

#84 FunshineX

  • Members
  • 48 posts
  • LocationSan Jose, CA

Posted 15 August 2012 - 08:50 AM

Using MC 1.2.5, CC 1.4.1, and CCGPU 1.0, with Forge 3.3.8.152, minecraft crashes referencing BaseModMp. Has CCGPU not been updated to use FML? Has anyone gotten this to work on CC 1.4 with a newer version of forge and if so what version?

#85 FuzzyPurp

    Part-Time Ninja

  • Members
  • 510 posts
  • LocationHarlem, NY

Posted 15 August 2012 - 10:03 AM

View PostFunshineX, on 15 August 2012 - 08:50 AM, said:

Using MC 1.2.5, CC 1.4.1, and CCGPU 1.0, with Forge 3.3.8.152, minecraft crashes referencing BaseModMp. Has CCGPU not been updated to use FML? Has anyone gotten this to work on CC 1.4 with a newer version of forge and if so what version?

Just means this mod still needs mlmp, FML replaces ML and AudiMod, not ModloaderMP

#86 Cloudy

    Ex-Developer

  • Members
  • 2,543 posts

Posted 15 August 2012 - 01:54 PM

View PostCloudy, on 05 July 2012 - 01:00 AM, said:

https://dl.dropbox.c...%201.2.5%29.zip

This is CCGPU 1.09 - it includes some of the stuff in 1.1 (the bug fixes) but no SMP support. But hey, it is working on 1.2.5.

I have permission from the original author to release this port, and did so from his source.

Use this one. No ModloaderMP required - you're using an old version.

#87 Ferdari

  • New Members
  • 3 posts

Posted 23 September 2012 - 08:35 PM

this peripheral is a must-have with computercraft, can you update to 1.3.2? :P/>

#88 FunshineX

  • Members
  • 48 posts
  • LocationSan Jose, CA

Posted 09 February 2013 - 10:36 AM

View PostCloudy, on 15 August 2012 - 01:54 PM, said:

View PostCloudy, on 05 July 2012 - 01:00 AM, said:

https://dl.dropbox.c...%201.2.5%29.zip

This is CCGPU 1.09 - it includes some of the stuff in 1.1 (the bug fixes) but no SMP support. But hey, it is working on 1.2.5.

I have permission from the original author to release this port, and did so from his source.

Use this one. No ModloaderMP required - you're using an old version.

Guessing development of ccgpu is suspended? Was hoping to upgrade my CC arcade to 1.4.6/7 before starting work on my next project

#89 xuma202

  • Members
  • 288 posts
  • LocationBonn Germany

Posted 09 February 2013 - 10:50 AM

This project has been stopped though Cloudy did a port to MC 1.2.5.
I don't know if he or someone else will do another one but because of the heavy changes in MC since then it would probably make more sense recoding the whole project.

#90 Tiin57

    Java Lunatic

  • Members
  • 1,412 posts
  • LocationIndiana, United States

Posted 09 February 2013 - 12:10 PM

View PostFunshineX, on 09 February 2013 - 10:36 AM, said:

View PostCloudy, on 15 August 2012 - 01:54 PM, said:

View PostCloudy, on 05 July 2012 - 01:00 AM, said:

https://dl.dropbox.c...%201.2.5%29.zip

This is CCGPU 1.09 - it includes some of the stuff in 1.1 (the bug fixes) but no SMP support. But hey, it is working on 1.2.5.

I have permission from the original author to release this port, and did so from his source.

Use this one. No ModloaderMP required - you're using an old version.

Guessing development of ccgpu is suspended? Was hoping to upgrade my CC arcade to 1.4.6/7 before starting work on my next project
I would suggest CCLights. I believe that this peripheral is well and truly dead.

#91 computercam

  • Members
  • 6 posts

Posted 21 July 2013 - 06:08 AM

please can I have it for 1.6.2

#92 Lyqyd

    Lua Liquidator

  • Moderators
  • 8,462 posts

Posted 21 July 2013 - 12:25 PM

It would appear not. This project seems to be dead.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users