Jump to content

Sekky's Content

There have been 3 items by Sekky (Search limited from 21-October 20)

By content type

See this member's

Sort by                Order  

#149177 Swarm Miner - Quarry Up Where You Want. Version 2.0

Posted by Sekky on 16 October 2013 - 02:54 PM in Turtle Programs

Awesome - You rock.

#149064 Swarm Miner - Quarry Up Where You Want. Version 2.0

Posted by Sekky on 15 October 2013 - 03:21 PM in Turtle Programs

Huh, It been working perfectly for me today after I ran the update command. I think what tripped it up before was the lack of fuel in a fuel chest. The turtle freezes up if there isn't any fuel in the chest. Also, configurable fuel would be nice. Every turtle requiring 1000 fuel to even start is draining my coal like nothing, and I don't have a reliable source of lava yet. I'm going to look into alternatives though. Also, It would be nice if the turtle only attempted a refuel if its fuel was under a defined fuel level. Other requests: An option to clear the current order when a warminer boots, a recall option from the scanner that makes the turtles drop off their inventories then line up next to the start would be nice, and an option to put a percentage of usable fuel items in the refuel chest would also be nice.All of these are just suggestions, I love the program how it is. Once I get the resources for more turtles, I'll definitely make a video and post it here.

#148978 Swarm Miner - Quarry Up Where You Want. Version 2.0

Posted by Sekky on 14 October 2013 - 10:41 PM in Turtle Programs


I love the idea behind your program, but I cannot get it to work. A few things:
  • Try to have the turtle's check which direction they're facing at the beginning. I've noticed if I don't place my turtles facing north every time they go the completely wrong place.
  • Also, my turtles will not empty their inventories into the drop off chest, they just sit there and select every slot over and over.
  • My turtle got an ambiguous gps position, so it moved and tried again - and then crashed with an error - something to do with __sub
  • Not sure of why these bugs are happening. This is ftb unleashed 1.5.2. I'll reply with more info if you need it.
(Also - permission to do a video on this if I get it working?)