Jump to content




Pastebin issues (connecting to pastebin.com... failed)


4 replies to this topic

#1 Justinjah91

  • Members
  • 12 posts

Posted 02 October 2018 - 09:10 PM

Hello everyone,

I'm trying to use the built in pastebin code to create an updater for my program, but I'm getting a connection failure. I'm using the command "pastebin get PQsGp80t Safebranch" to try and do this. I've checked mutliple times and that is the correct pastebin id for my code. Am I doing something wrong here? I'm pretty sure I've got http enabled and pastebin whitelisted correctly, but I've included a screenshot below of my config. Any help would be greatly appreciated

Screenshots:

Posted Image
Posted Image

P.S. - I tried to embed the images directly in this post, but I just got a weird little image icon. Is there a specific image hosting service that these forums use?

Edited by Bomb Bloke, 03 October 2018 - 12:25 AM.


#2 Dog

  • Members
  • 1,177 posts
  • LocationEarth orbit

Posted 02 October 2018 - 09:40 PM

Sounds like you're using a version of CC for MC 1.7.10 or earlier. You'll want to use Bomb Bloke's Resource Pack to fix that.

Edited by Dog, 02 October 2018 - 09:41 PM.


#3 Justinjah91

  • Members
  • 12 posts

Posted 02 October 2018 - 10:39 PM

View PostDog, on 02 October 2018 - 09:40 PM, said:

Sounds like you're using a version of CC for MC 1.7.10 or earlier. You'll want to use Bomb Bloke's Resource Pack to fix that.

I'm on 1.8.9 actually. I'll check out the resource pack though!

#4 Bomb Bloke

    Hobbyist Coder

  • Moderators
  • 7,099 posts
  • LocationTasmania (AU)

Posted 03 October 2018 - 12:48 AM

What's your blacklist look like?

Are you able to http.get() any URLs? Eg, "http://www.pastebin.com"?

#5 Luca_S

  • Members
  • 387 posts
  • LocationGermany

Posted 03 October 2018 - 08:55 PM

Does whitelisting *.pastebin.com whitelist pastebin.com or only the subdomains? That might be the problem.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users